Requisitos Mínimos

Teleroute PRO

Teleroute ACTIVE

Browser
MS Internet Explorer 8, 9, 10
Chrome: a partir da versão 22
Firefox: a partir da versão 9
Browser
MS Internet Explorer 8, 9, 10
Chrome: a partir da versão 22
Firefox: a partir da versão 12
OS
Windows XP, 7, 8
Mac OS a partir da versão 10.5
Android 4

OS
Windows XP, 7, 8

Link para instalar clique aqui (só IE)